WARNING! The following products were discontinued on 30 June 2021 and are no longer available for purchase or supported:
- Exclaimer Auto Responder
- Exclaimer Email Alias Manager for Exchange
- Exclaimer Mail Archiver
For more information, please see the Discontinued Questions and Answers page.
Scenario
You have installed an Exclaimer Outlook Add-in on a user’s computer and it is not shown in Microsoft Outlook, even after you have checked thoroughly:
- There are no errors in the event logs
- Microsoft .Net Framework 3.5.1 is installed
- Visual Studio Tools for Office is installed
- You have Outlook 2013 on Windows 8/8.1. When you close and reopen Outlook, the Add-In is still inactive.
This may apply to:
- Email Alias Manager Outlook Add-In
- Mail Archiver Outlook Add-In
Cause
An Exclaimer Add-In may be inactive is because the Windows Registry loadbehavior key is set to Unloaded at start-up.
Resolution
To change the loadbehavior key, follow steps below.
Note: These instructions involve making a change to the Windows Registry. We strongly advise that you complete a backup of the registry before to following these steps. For further information about how to back up and restore the Windows Registry, see Microsoft KB Article 322756: How to back up and restore the registry in Windows , in the Microsoft Knowledge Base.
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1. Click Start and then Run
2. Enter regedit and click OK to open the Registry Editor.
3. Expand the tree in the left-hand pane and navigate to the path below:
The root path is always:
Then go on to one of the following paths for your required product:
Exclaimer Email Address Manager:
Exclaimer Mail Archiver:
4. Change the DWORD loadbehavior to 3.
This MSDN article details other values for this DWORD, together with further information about Office add-ins.