Relevant Product: Signature Manager Office 365 Edition
WARNING! Signature Manager Office 365 Edition has reached its end of support date - Exclaimer will no longer be renewing any Software Maintenance Agreement (SMA) for Signature Manager Office 365 Edition.
Please contact the Exclaimer Sales team to discuss your requirements for an upgrade to Exclaimer Cloud - Signatures for Office 365.
Scenario
Using Exclaimer Signature Manager Office 365 Edition, there may be times where user details and/or group membership information are changed, but these changes are not reflected in signatures.
Cause
User data is pulled from Office 365 and/or an On-Premises Active Directory - this process is known as data aggregation. Data aggregation takes place at regular intervals, the frequency of which is defined in Signature Manager Office 365 Edition's advanced settings.
So, if user data is changed, those changes will only be available for rule processing and signature content after the next data aggregation has taken place.
Resolution
Having made changes to user data, you can force data aggregation to happen immediately, using the aggregate now option in Exclaimer Signature Manager Office 365 Edition settings. To find this option:
1. Open Exclaimer Signature Manager Office 365 Edition to access the Exclaimer console.
2. Select the Signature Manager Office 365 Edition branch in the console tree. The settings page is displayed:
3. Select the advanced tab and you will find data aggregation options at the bottom of this page:
4. Click aggregate now to run the data aggregation process, ensuring that all recent changes are made available for signature content.